BLOG 2.0

Anno nuovo, blog  nuovo… o almeno aggiornato!

La versione 1.0 del blog aveva fatto il suo tempo ed era necessario un cambio di passo… ecco quindi la versione 2.0

I cambiamenti più importanti, come spesso accade, sono quelli meno visibili, ma che garantiscono al blog (e a chi lo visita) quel salto in avanti di cui c’era bisogno.

L’interfaccia grafica ha subito poche variazioni e (come molti di voi mi avevano suggerito) prende spunto dalla precedente, con qualche adattamento e qualche rinfrescata.

Molto è cambiato invece nella parte non visibile: un nuovo sistema di gestione dei contenuti dovrebbe garantire una migliore organizzazione e gestione dei materiali pubblicati ed è stato ottimizzato il server per i “nuovi” contenuti che a breve inizierò a pubblicare… come le video recensioni.

Il sistema è stato provato in questi giorni, per verificare che non ci fossero malfunzionamenti gravi, tuttavia come spesso accade con cambiamenti così radicali, potrebbe esserci ancora qualche problema di funzionamento: vi chiedo il favore di segnalarmi gli eventuali problemi che dovreste riscontrare, inviandomi una email (info@giampaolonoto.it) o contattandomi tramite la pagina facebook del blog.

Grazie a tutti!

11 comments

  1. Si vede solo un terzo del campo centrale, non si riesce a leggere
    tutto quello che c’è scritto, ciao.

    • Giampaolo

      Ciao Stefano, puoi dirmi quale browser stai usando ?

      • uso Chrome, ora mi sono roconnesso al blog e il problema è migliorato, si legge tutto anche se la banda chiara è più stretta e le parole che sono sul fondo scuro non risaltano bene, ciao.

        • Giampaolo

          Ok… posso chiederti che risoluzione hai ?
          eventualmente puoi mandarmi per email uno screenshot ?

          Sto provando a fare le verifiche, ma in tutte le prove che ho fatto il problema non mi si è presentato.
          Sto provando su chrome, firefox, ie e safari… sia da computer sia da iphone… e non riesco a replicare il problema.

  2. la risoluzione del mio schermo è 1920 x 1080

    • Giampaolo

      Ok… ma hai ancora problemi di visualizzazione?
      Perchè nel frattempo ho fatto delle modifiche ed ho fatto dei test anche con altri utenti, che vedono tutto bene.
      Hai provato (eventualmente) a pulire la cache del browser?

      • il mio browser è ok, il tuo sito è testato con questa risoluzione? ti ho inviato un’email con uno screenshot, anche i link sulla pagina contatti non vanno, quelli verso i social sono ok, ma per info@ ho dovuto scriverlo

  3. tutto a posto, è stata una mia disattenzione, avevo pulito il browser ma non mi ero accorto che la voce “pulisci cache” non era spuntata, l’hai menzionata e sono andato a verificare, chiedo scusa se ti ho fatto dannare un pò e ti ringrazio per la disponibilità ee… per questo blog! : ) ciao.

Lascia una risposta

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

Content Copy Blocking powered by http://jaspreetchahal.org